Menu

Trop d'argument dans une fonction SI solution?

Messages postés
72
Date d'inscription
samedi 2 octobre 2010
Dernière intervention
7 décembre 2018
- - Dernière réponse : ccm81
Messages postés
8706
Date d'inscription
lundi 18 octobre 2010
Dernière intervention
13 décembre 2018
- 7 déc. 2018 à 20:23
Bonjour, je voudrais utiliser une imbrication mais excel 2016 me retourne que j'utilise trop d'argument. Auriez-vous une solution à me conseiller sachant que ma fonction est la suivante :

=SI($B40>(SOMME($C40:E40));SI(C33=Z10;SI(ESTERREUR($B40/$C$36);"";$B40/$C$36);0);SI(ESTERREUR($B40*F35);"";$B40*F35);0))


En vous remerciant ENOOOOOOOOORMEMENT d'avance
Configuration: Windows / Chrome 70.0.3538.110
Afficher la suite 

Votre réponse

1 réponse

Messages postés
8706
Date d'inscription
lundi 18 octobre 2010
Dernière intervention
13 décembre 2018
0
Merci
Bonjour

Peut être comme ça ?
=SI($B40>(SOMME($C40:E40));SI(C33=Z10;SI(ESTERREUR($B40/$C$36);"";$B40/$C$36);SI(ESTERREUR($B40*F35);"";$B40*F35));0)

Cdlmnt
Commenter la réponse de ccm81
(C91) [もちつもたれつ。 (もち鍋)] それいけ!ゆるっと?ふわっと?深海鎮守府 (艦隊これくしょん -艦これ-) | Any body selling CoC account | Game Of Thrones - Season 1