TV - HD/X264/H264 | Ayane Sakura | Februar 2011
Menu

Ver:1. 00 photo numerique [Résolu]

Medoune666 56 Messages postés lundi 3 avril 2017Date d'inscription 2 octobre 2018 Dernière intervention - 28 sept. 2018 à 02:10 - Dernière réponse : Medoune666 56 Messages postés lundi 3 avril 2017Date d'inscription 2 octobre 2018 Dernière intervention
- 2 oct. 2018 à 22:15
Bonjour,
je suis en possession d'une pentax k10D e bien charge a bloc il ne demmare pas.
Donc en maintenant la touche menu et en demmarrant il affiche Ver:1. 00.
Ce qui est vraiment embêtant. Si quelqu'un a une idée je suis preneur.



Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
gijoe34 1404 Messages postés mardi 10 mars 2009Date d'inscription 2 octobre 2018 Dernière intervention - Modifié par gijoe34 le 29/09/2018 à 00:12
1
Merci
Bonjour

Quand tu maintiens la touche menu en démarrant il affiche la version du firmware installé sur le Pentax , là c'est la version 1.00.
C 'est un raccourci connu dans le monde de Pentax il doit marcher sur tout les boitiers.

Donc ça ne répond pas au pourquoi il ne fonctionne plus mais c'est normal.


Cordialement

Merci gijoe34 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 25911 internautes ce mois-ci

gijoe34 1404 Messages postés mardi 10 mars 2009Date d'inscription 2 octobre 2018 Dernière intervention - 29 sept. 2018 à 00:32
Comme tu vois la version de ton firmware j'en déduis que l'appareil est bien alimenté.
Tu peux toujours flasher ton firmware c'est en tout cas ce que j'aurais fait
TU as la version 1.00 Pentax à fait plusieurs mise à jour de son firmware l'amenant à la version1.3
tu peux trouver la mise à jour du firmware ainsi que la procédure ici.
Commenter la réponse de gijoe34
Medoune666 56 Messages postés lundi 3 avril 2017Date d'inscription 2 octobre 2018 Dernière intervention - 2 oct. 2018 à 22:15
0
Merci
merci de m'avoir donner ces idee .
mais c’était pas sa le probleme. le couvert de la carte sd s'est cassé et donc le picot ne s'actionnait pas donc en le coinçant sa a demmarer et donc j'ai aussi mis a jour le firmware.
merci
Commenter la réponse de Medoune666